首页 postgresql-11.8-编译安装卡住“checking for DocBook XML V4.2...”

postgresql-11.8-编译安装卡住“checking for DocBook XML V4.2...”

技术张儿 2020-8-5 0 44
标签: postgresql
在PG11.8的数据库编译过程中,卡在了“checking for DocBook XML V4.2”,不动,需要安装docbook才可以。

需要安装:
yum install docbook-dtds docbook-style-xsl fop libxslt -y


一般在编译前,还需要两个库:
yum install readline-devel.x86_64 zlib-devel.x86_64 -y

作者: 技术张儿 本文发布于2020-8-5 09:21:09
免责声明:本文仅代表作者个人观点。